Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

While running Chrome browser, I receive error messages stating this page has become unresponsive and asks me to wait or kill the page. How do I stop this from happening? I have Windows XP.

share|improve this question
1  
Any particular page/site?! –  Lee Taylor Jan 19 '13 at 22:50

1 Answer 1

Many things could cause this to happen.

Based on the information you gave my best guess would be that some of the websites you are going to are having issues with cookies.

You will need to change your windows internet options as this isn't a chrome setting believe it or not.

  1. On the keyboard Hold Windows button and R at the same time to open the run window.
  2. Type "inetcpl.cpl"
  3. click on the privacy tab at top
  4. click on the advance button in the middle
  5. Select Override automatic cookie handling
  6. Select Always allow session cookies.
  7. Click ok twice and see if that helps.

This has worked for others in the past.

share|improve this answer
    
How will changing IE's cookie handling options help with Chrome? This is a Chrome setting since Chrome, like Firefox or any other non-MS browser, has its own cookie management options that are not affected by this dialog. –  Karan Jan 23 '13 at 2:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.