Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am running a server, and I moved it to a new partition and it became much faster. Now, after 1 month it's becoming slower. I defragment once a day. The server uses the disk a lot(about 10mb/second all the time for 1 month continuously) and I'm scared that it weared out the disk... Do SSD's wear less?

The temperature stays at around 50C

share|improve this question
up vote 1 down vote accepted

The previous answer didn't address the comment that this was doing it after 1 month. Even a consumer-grade 'black' hard-drive would not simply 'slow down'. You would have other indications of failing mechanics.

Moreover, using 'server-grade' hardware does not give you 'no worries' if data is managed incorrectly.

This is likely a data-management/organization issue or even a network issue, and not likely a physical hard-drive issue. There are indicators.

Also, if it's requiring constant traffic and access, consider a separate NAS device. Most modern OS's manage fragmentation on their own, not requiring a system-impairing constant defrag routine.

share|improve this answer

Bearings wear out, grease dries out, bad shutdowns cause head crashes.

Modern hard drives are a bit tougher than in the bad old days.

I start worrying at about six years for server drives that run 24/7

This is on drives spec'd out for server operation, if you're using server grade stuff you have no worries.

share|improve this answer
    
What could be slowing down my server, and why would changing the partition(not drive) fix it, I ran a scan for bad sectors but found nothing. – Runemoro Jan 20 '13 at 2:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .