Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed CDT plugin for Eclipse Juno, but I can't create new C++ projects in eclipse. I tried re-installing it. I also tried executing:

eclipse -initialize

in the folder containing eclipse.exe file and in the folder containing the plugins

It still does not work. What is the solution?

I am using Windows 7.

share|improve this question
    
Please enter your question title in this search field and after seeing the results you decide if your question is valid. –  RTOSkit Jan 20 '13 at 12:24
    
I corrected the grammar. –  coolscitist Jan 20 '13 at 12:31
    
| edit | ... I did not say just for the error, I said because there are hundreds of questions similar to yours and if you are not clear, and does not favor more details your question just looks like another one. and will be difficult for the community help you, and many others users could downvote your question –  RTOSkit Jan 20 '13 at 12:40
    
Well, I read most of the posts. The solution they got was, using (eclipse -initialize). BUT, that solution does not work in my case. –  coolscitist Jan 20 '13 at 12:43
    
Never mind. I just downloaded ADT-bundle which includes eclipse (java and c++) and android sdk. –  coolscitist Jan 24 '13 at 12:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.