Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a laptop that used to be a domain machine that is no longer part of that domain.

One of the things the domain setup was a warning screen with legalese that you must accept before being able to login. However, after removing the machine from the domain, that same warning is still displayed.

What setting do I need to change to get rid of this?

Thanks in advance.

share|improve this question
    
There should be a setting in gpedit.msc that allows you to change that message. Try deleting all the text in that setting. –  Jeffrey Lin Jan 20 '13 at 15:08

1 Answer 1

up vote 1 down vote accepted

You can use the gpedit.msc if you like as suggested by Jeffrey.

You can run gpedit.msc directly type typing that text into the start menu - on Win 8 it may take a while to come up the first time.

OK, Jason saved me some time:

Configuration > Windows Settings > Security Settings > Local Policies > Security Options

is the location of the setting. See his comment below.

=======

Alternatively, there is some advice at: http://answers.microsoft.com/en-us/windows/forum/windows_7-security/configure-a-logon-banner/4e2fda8d-9522-42bf-a272-3be5d55d7565

Usual warnings about editing the registry apply.

"I found that under the following registry entry: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\winlogon\

There you have two String values: LegalNoticeCaption LegalNoticeText

Edit the LegalNoticeCaption and put a title text like “Warning” and, edit the LegalNoticeText and put a message like “I have the owner ship!” and save it, and close the Windows® Registry. "

share|improve this answer
    
While your response may be the right answer to somebody asking the question "how can I add a legal warning?"...the answer to my problem was actually to use GPedit since that was how it was originally configured. If you'll rework you answer to point more toward that, I'll award the answer. Alternatively, you can add a 2nd answer with the information as well. –  Jason Davis Jan 20 '13 at 16:08
    
Thanks Jason. I just need to nip down and help my son with something, I'll complete the update ASAP. –  Julian Knight Jan 20 '13 at 16:17
    
FYI: It was located under GPedit.msc > Configuration > Windows Settings > Security Settings > Local Policies > Security Options. Had to remove the input from both "Interactive logon: Message title for users attempting to log on" and "Interactive logon: Message text for users attempting to logon" –  Jason Davis Jan 20 '13 at 16:27
    
Thanks Jason! Saved me some time. I had to help my son with homework, my daughter with minecraft and my wife with MS Office all at the same time!! –  Julian Knight Jan 20 '13 at 18:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.