Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm not positive what's causing my computer to be stuck in a boot loop where it turns on all the fans for about 2 seconds before restarting, but I do think I screwed up a couple of things and was wondering if that is the cause of it. I tried putting in a new cpu fan on my old computer and ended up getting thermal grease into the motherboard which I think was causing my first boot loop. I had a warranty on my mobo though so I switched it out to try again. Same problem and when I look at the processor, it had some thermal grease on it that might have been from the previous motherboard when it was on there. I tried cleaning it off with some alchohol and placing it back in the new motherboard, but still no luck.

The problem is that I had an older processor that I haven't used in a couple of months and tried it in there as well with no luck. I'm not positive that its still working without issues though, so its possible that the older processor just doesn't work from a separate issue.

So is it possible that the thermal grease on the bottom of my cpu (where it connects to the mobo's pins) is causing these problems for me? Or did I just have the unfortunate luck of either getting a bad replacement board or breaking it somehow in my installation. And is there anything I can do to try and fix it? I can replace the motherboard easily, but the processors are a bit more of a hassle, so I'm really hoping that it shouldn't be an issue.

share|improve this question
    
Make sure the clear CMOS jumper is in the normal position. Make sure the 4-pin (or 8-pin) 12V connector is properly connected. Try clearing the CMOS. Whether or not thermal grease will cause a problem depends on whether it's a conductive grease or not, but you definitely don't want it on the CPU contacts. Do not make try to clean the contacts in the CPU socket though -- they're very fragile. –  David Schwartz Jan 20 '13 at 16:33
    
I've already tried to clear the CMOS and the 8 pin is in properly. Haven't messed with the mobo pins, just cleaned the side of the processor that makes contact with the mobo pins. –  floyd1984 Jan 20 '13 at 16:36
    
Make sure the clear CMOS jumper is back in the normal position. You may want to double-check that the motherboard supports the particular CPU you are using (check on the manufacturer's web site). You can try disconnecting everything from the motherboard but the CPU, power supply, and power switch. Without RAM, it should beep. If it does, put one RAM stick back in and re-test. –  David Schwartz Jan 20 '13 at 16:42
    
its back in the normal position. Just tried with no RAM and the dram LED light went on. Tried with just 1 stick in each configuration and still had the boot loop. –  floyd1984 Jan 20 '13 at 16:51
1  
It's time to step back from it, and begin at the top of the diagnostic tree. I mean, you say you've got a replacement motherboard now, and you tried a different processor. In one scenario, that eliminates both of them... which means you need to look elsewhere. I see that you did start doing that, by looking to the Ram. Time to widen the scope. It could be the PSU. It could be a device connected to the board (video card, optical drive, hard drive, etc). Is the USB header connected properly? Is the front sound header connected properly? Break it down to the bare minimum; start again. –  Bon Gart Jan 20 '13 at 17:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.