Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I ran net use on the P: drive then later switched back to drive C: and issued net use p: /d.

Now the P: drive letter is no longer available to the net use command. When I try to issue another net use command I receive:

System error 85 has occurred.
The local device name is already in use

When I type p: Enter, I receive: Logon failure: unknown user name or bad password

When I type net use p: /d again, I receive: The network connection could not be found

How can I clear this phantom drive?

share|improve this question
up vote 0 down vote accepted

So it turns out there's nothing weird about net use and Windows7.

I had another (custom) application that was using net use in the background and it still had the drive mapped. Why I was getting the Logon Failure message, though, just by typing p: Enter is beyond me.

After finding and uninstalling that app, problem solved.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .