Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My company has signed up with Google Apps for Business so I have a Gmail address of the form myname@mycompany.com.

I use MCabber as a chat client and am unable to connect using my working mcabberrc file (which works with my @gmail.com account) with the JID set to the company email address.

I have tried several different configuration settings related to SSL and setting the server/port, but the more research I do, the more it seems it should not be necessary (just setting the JID is expected to work).

With the default mcabberrc, MCabber reports:

01-20 21:36:08  Connecting to server

01-20 21:36:08   with resource mcabber.c387d12b
share|improve this question
4  
I figured it out, but stackexchange says I don't have enough karma to answer my own question. My well written answer is going in the garbage. FYI: Set the server=talk.google.com, port=5223, and enable ssl and disable tls, and set ssl_ignore_checks=1. –  Peter Groves Jan 20 '13 at 22:03
    
The message should have told you you needed to wait 8 hours. Which means you can post your answer now. Would be great if you could do that! Thanks! –  slhck Jan 21 '13 at 17:32
    
Aaaw, that's too bad. Here's some rep; please come back and post the complete answer as soon as you can, I'd really like to read it! –  JB. Nov 14 '13 at 21:33
2  
Overriding the server field should not be necessary if your network administrator add the requisite SRV records to your domain's DNS entries. See e.g. kingant.net/check_xmpp_dns/?h=jabber.org –  michel-slm Feb 13 at 4:06

1 Answer 1

up vote 1 down vote accepted

Just copying the End User's answer that worked. I confirmed the same problem previously and compared my settings. This worked.

FYI: Set the server=talk.google.com, port=5223, and enable ssl and disable tls, and set ssl_ignore_checks=1

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.