Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I click the network icon in the system tray and then right click on a wireless network on the "charm bar" or whatever it's called when it appears and the select "View Connection Properties" I get the "Wireless Network Properties" window where everything is disabled. There is also a box in that window saying "These settings are managed by your system administrator". Needless to say that I am an administrator.

I suspect that this can be configured via Policy Editor, but I can't find the right setting. I had a similar problem being unable to bridge network adapters which I successfully solved by changing a value in the Policy Editor.

Does anyone know how to make these properties changeable?

enter image description here

share|improve this question
up vote 2 down vote accepted

If this is a work computer it's probably policy enforced by the network admins and you should probably approach them for assistance.

Regardless of that, it's most likely caused by a policy setting in Computer Configuration\Windows Settings\Security Settings\Network List Manager Policies.

You can use rsop.msc to determine which GP settings are currently applied to your computer/user.

share|improve this answer
    
Thanks, rsop.msc really helped, finding out that for this particular network setting are really configured on the domain level. It was not the case with the "allow network bridge" settings. – zespri Jan 21 '13 at 0:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .