Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have enabled network sharing for my printer and public folder in my workgroup network, which is required for me to share. But my account folder is also got shared over the same workgroup network, which I don't want to share. I have tried a lot of google search and search almost every part of the control panel related to ntework sharing, but still I am not able to remove my my account folder from network share.

share|improve this question
add comment

1 Answer 1

You need to remove the sharing wizard.

Go to Control Panel -> Folder Options. In the new window, open the second tab called View. Scroll down (near the bottom) to "Use Sharing Wizard (Recommended)" and uncheck.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.