Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently purchased these components:

Asus M5 A97 R2.0 Motherboard
Corsair DDR3 1866 MHz RAM 4X8GB (CMZ32GX3M4X1866C10R)
AMD 8-core FX 8150 Processor

I have an existing hard drive with Windows 7 64-bit that runs great, plus additional WD Cavier Green HDs for testing. I have extra RAM as well for testing.

I put the system together (with ample power) and upon booting to Windows I get a brief (not enough time to read) blue screen and system failure (reboot cycles).

I've fiddled with the MemOK! option on the board as well as used the AI Tweaker to adjust memory settings to no avail. I ran memory test on RAM with mixed results. Once it passed (all four 8 GB sticks and once it failed with hardware failure message).

I've tested existing sticks of RAM (both on the QVL compatibility matrix and not, both failing to boot with same blue screen, brief message and reboot cycle) and I've tried to reinstall Windows 7 on a new WD drive (mentioned above) with installation failures.

The computer I'm on now is running the versions of Windows 7 so I'm convinced the hard drive is good.

What is going on? I'm leaning towards the motherboard being faulty on arrival. I'm tempted to return all the components I bought and start over, but I'm not sure if this is the right choice. I'm no hardware expert, but I've built my share of systems and never run into this kind of issue.

I've read a bit about this motherboard giving nonspecific errors on boot with this RAM, so I'm a bit suspicious, but not really sure. I currently run similar RAM, so I've got a bit of experience with Corsair DDR... I really don't want to waste a whole bunch of time troubleshooting these components but I like them too, which is why I bought them in the first place.

Any tricks to sort this out?

EDIT

I went ahead and bought another motherboard (Gigabyte GA-970A-D3), because that was my hunch. I installed the hardware and the system booted just fine. OK, so far, so good. Then, for thoroughness, I ran the memory diagnostic in Windows boot and it told me there was a memory hardware problem.

The system runs good, except that it did reboot on its own after a power error (kernel power failure) and now I have these memory errors. So now either all the memory I've tested is somehow defective or there is another problem I haven't seen yet. I'm tempted to send back the memory and go with another brand but I don't want to seem hasty.

I'm thinking I should probably run a more sophisticated memory test so I can get more details. But I want to try to figure out if there is really a memory problem or if the hard drive, for example, could be somehow bad. Running chkdsk now to see if this turns up any errors.

EDIT

chkdsk /f of all partitions come up clean. Not sure if this means 100% that the disk is good, but it's a start. I think I'm leaning towards replacing the memory as well on this system.

share|improve this question
1  
Try a live CD,if you still get problems booting you'll know it is hardware. –  terdon Jan 21 '13 at 19:31
1  
You can try to loose the screws that are attaching the motherboard to the case. Maybe some component is touching the case and making some short circuit. –  Luis Jan 21 '13 at 19:41
    
did you let the motherboard select your timings/voltage/clock of your RAM or did you manually set them? –  Kyle Jan 21 '13 at 19:51
    
I let the motherboard auto-set the memory settings AND I tried manually setting them... –  nicorellius Jan 21 '13 at 23:40

3 Answers 3

That blue screen that goes by too fast for you to read is Windows' way of trying to tell you what's wrong. If you could read that screen, a quick Googling of the error message would probably tell you what's wrong.

Windows defaults to rebooting after a system failure - you need to turn that off. If you could actually boot into Windows, you would do that by:

  • Control Panel\System and Security\System
  • Advanced System Settings
  • Startup and Recovery (push the button marked "Settings...")
  • under System Failure, uncheck "Automatically restart".

However, you aren't able to boot to the desktop, so:

  • as the computer is starting, after the ASUS logo disappears but before the Windows logo appears, press F8. You may miss the moment - if the Windows logo comes up, you were too slow - so I usually just hit F8 a whole bunch of times in the hope that one of them will "take".
  • You should see the Advanced Boot Options menu.
  • Arrow down to "Disable automatic restart on system failure" and press Enter.

Please be aware: this won't fix your problem - but it will enable you to collect enough information to actually ask a useful question.

share|improve this answer
    
I agree that if I could read that message I could probably know what's happening. At one point, I induced the error 5 times in a row and barely could read the first two words "There was a problem..." We're talking 100 ms, if that... The error probably went on to say "... in booting Windows, blah, blah, blah..." Thanks for the other tip; I will give it a try. –  nicorellius Jan 21 '13 at 23:42

I'd suggest a motherboard failure aswell. I can't say what the exact cause for this is but I build a lot of PCs for companies as a part time job and experienced a few boards that booted and worked ok but I had very random and weird issues with the RAM even though its been listed on the QVL of the board.

"RMA'ing" those boards always resolved the issue and the new board worked fine with the same set of RAM modules. Given that you get this error with diffrent sets of RAM modules, makes me pretty sure it's a motherboard fault.

Before giving up on the board you should try to update the BIOS if you haven't already done that as BIOS updates often fix hardware issues.

share|improve this answer
    
See above for edits that concern your answer... –  nicorellius Jan 23 '13 at 4:47
    
Run memtest86, thats a proper RAM test and reveals memory errors in most cases. memtest.org Possibilty that all RAM modules are bad is there but it's rather low. Run memtest with both module types, if you get an error, do another test with just one module for each type instead of the whole kit. –  Professor Sparkles Jan 23 '13 at 19:31
    
If you still get errors do another single module from eacht kit. If you find just one module to be working fine then its definitely a RAM issue. Otherwise it will probably be another issue, normally a RAM kit only has one or two bad members and not the whole kit is bad. –  Professor Sparkles Jan 23 '13 at 19:38
up vote 0 down vote accepted

After replacing all memory with new board system runs perfectly.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.