Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a document that has Smart Tags in it. These were easy to remove globally in Word 2007: Through Add Ins, go to the Smart Tags options, and remove them. In my version of Word 2010 (14.0.6129.5000), "Smart Tags" is no longer in the Add Ins list and on the "Actions" tab, there is no option to remove smart tags. Does anyone know how to remove smart tags in Word 2010? (The instructions on the first several pages of Google search results were not applicable to my version of Office 2010.)

share|improve this question
add comment

2 Answers 2

up vote 0 down vote accepted

The options for Smart Tags were moved in Office 2010. It can now be found in the Options dialog under Proofing, followed by clicking the Autocorrect Options. You should find a tab in the resulting dialog for Smart Tags, including a button to remove them from the current document.

You will need to be in a document that contains them before the tab appears.

Smart Tags seem to be depreciated from Office 2010, and are being replaced by Actions:

Text is no longer automatically recognized by a smart tag recognizer and will no longer display a purple dotted underline. Instead, users will be able to trigger recognition and view custom actions associated with text by selecting the text and clicking the Additional actions on the context menu. Once the user has moved the IP outside the current paragraph, the text tagging will be cleared for that paragraph. There are changes to the object model to reflect that text marked by a smart tag recognizer will not be stored in the document.

You could also try re-saving the document within Word 2010.

share|improve this answer
    
That's what confounds me. There is no Smart Tags tab. Here is a link to a screenshot of what the dialog that is on my version of Office 2010 (reached via Proofing > Autocorrect Options): link –  SteveoDevo Jan 22 '13 at 16:15
    
And sorry, I can't +1 yet. –  SteveoDevo Jan 22 '13 at 16:15
    
Are you inside a document that contains them? –  Graham Wager Jan 22 '13 at 16:22
    
Yep. And the document.xml has <w:smartTag> elements with text inside. –  SteveoDevo Jan 22 '13 at 17:51
    
Here is a sample file that has smartTags in it that I cannot get removed in Word 2010. link –  SteveoDevo Jan 23 '13 at 13:19
show 1 more comment

Smart tags in Word 2010 can be disabled by doing:

  1. Alt, F, T (or click File -> Options)
  2. P (or click Proofing)
  3. Alt-A (or click AutoCorrect Options)
  4. Select the Actions tab
  5. Uncheck the "Enable additional actions in the right-click menu"
  6. Select Ok, and close the Options dialog
  7. Re-start Word

As Graham Wager stated, Smart Tags have been replaced by Actions in Office 2010. Disabling actions, disables Smart Tags. The trick is restarting Word once you've disabled them.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.