Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently had to change the SID on my virtual machine.
After a reboot I got this error message:

enter image description here

I opened the Microsoft Management console (Shift+F10 » mmc) and head over to user and local computer policy. The administrator account status is disabled and I cannot enable it.

enter image description here

I already have an administrator account and the option disable the account is not checked.

I can logon by:

  • typing services.msc and starting all the necessery services.
  • running explorer.exe
  • switching the user
  • logging in to my account.

But when I reboot the situation repeats and the first error occurs again.

Do you know what should I do to get my windows working again?

share|improve this question

1 Answer 1

I encountered this issue last week when creating new sysprep images to replace older ones. My issue was two-fold. The first issue was NVIDIA display drivers had auto-installed when I ran windows update, and this caused issues with older NVIDIA models to BSOD while starting services. I reprepped another machine and uninstalled the video drivers before sysprepping and that fixed that issue.

The second issue had to do with joining the domain before sysprepping. This was the cause of my installation crashing while starting up services, because it was attempting to use the domain administration account, but the PC had not yet joined the domain. I sysprepped yet another machine, this time being sure not to join the domain and everything worked without a hitch.

I also tried the same GPO settings you spoke of with the same results.

I sysprepped with /oobe /generalize /shutdown /unattend:unattend.xml, then uploaded to our WDS server. Installs now complete successfully from the WDS server.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.