Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have just started using Linux Mint with Cinnamon Desktop Environment, but I have come accross an anoying feature that I can't find out how to remove. When the num lock is off, the right numpad acts as direction keys, but when I press shift with the numpad, it acts like a numpad, unless the num lock is off, then it is the opposite. I was wondering how to disable the shift + inverting the functionality

share|improve this question
add comment

2 Answers

You should probably change the setting

Control Center -> Keyboard -> Layouts -> Options -> Miscellaneous Compatibility Options -> Shift with Numeric Keypads works as in MS Windows

After the change you have to restart the system. Note that this feature has some limitations. For example, I'm used to clipboard operation Ctrl-Insert/Shift-Insert using insert on the numpad. But the known bug prevents from using them.

share|improve this answer
add comment

Just in case someone needs the solution for Mint Olivia:

In the menu, search for 'Region & Language', and then you can go to the solution that was suggested by Maksee: Layouts -> Options -> Miscellaneous Compatibility Options -> Shift with Numeric Keypads works as in MS Windows

Good luck!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.