Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Allied Telesyn 10/100Mbps Fast Ethernet Switch. Plugged in is the main line to port one, direct from my Comcast router, an IBM ThinkCentre 8143-28U to port two, an Xbox 360 "classic" (mfr date 2009) in port three, and a custom built with a Gigabyte Z77-DH3 board into port four. Now, the fun part is as such. When my computer, the custom build, is off, no devices plugged into the switch will receive network data, and furthermore are not recognized by the router as even being connected, though they can communicate within the local switch ecosystem.

Thoughts on how to eliminate such a problem?

share|improve this question
1  
Is the computer in question (the box on port 4) providing DHCP services? Is the computer (port 4 again) connecting through the Comcast router using PPPoE? If it is your Comcast account may be handing configuration information to the custom build, which then serves the other devices. What MAY be going on here is that the Comcast box is just acting as a media converter. –  Everett Jan 23 '13 at 4:32
    
I don't believe it is, no, to either question. Networking isn't really my forte. I can tell you that the IP of the custom is *.4 where the others are *.6 and *.5 –  DarkWolffe Jan 23 '13 at 4:38
    
On the think center on port 2 if you do an ipconfig /all at the command line (assuming Windows) does the gateway address show up as *.4? In *nix based installs you would do ifconfig. –  Everett Jan 23 '13 at 4:39
    
Yes it does, regardless of the custom. It does however display DNS errors when trying to view a page via Chrome when the custom is connected but powered down. –  DarkWolffe Jan 23 '13 at 4:47
1  
It's not broken, it's working as designed. Remove the media converter, replace it with a router, and make the router create the connection OR if the media converter CAN act as a router, turn on that functionality, and stop your computer from doing it. –  Everett Jan 23 '13 at 5:02

1 Answer 1

Do you have internet connection sharing switched on at the PC? If that is switched on, that's your problem. – Restart every device after you switch ICS off. ICS is avaiable in WinXP and 7 and is on a tab under properties of the network card.

share|improve this answer
    
The computers only have one network connection, so that option isn't even available. –  DarkWolffe Jan 24 '13 at 9:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.