Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Internet Explorer 9 on my machine and I'm encountering errors when following some links.

A user from StackOverflow added a link to his comment but when I clicked on it, the page would not load (See link to screen shot). When I pasted the link into Internet Explorer 9, it still didn't work, but does work in my Google Chrome Browser (ironically, the link was to the Microsoft support site).

Similarly, when I tried to receive an online quotation, I got an SQL error (see attached link - Example #2). Once again, it works in Chrome.

I have also noticed the Internet Explorer 'cannot load error' on subsets of some websites (in the place of ads, etc.)

Sounds like I have a security setting issue, but I did hit restore defaults and no change.

Any ideas?

Image of errors:

enter image description here

share|improve this question
add comment

3 Answers

The links you are pointing at suggests that the website was down, and in one case has a MySQL error.

I suggest you try the pages again (after some time to allow the webmasters to fix it) to see if the issue persists but I would doubt this is an IE issue.

You can always try loading the same pages with another browser. I would suspect the same error persists over browsers as it's a web page error.

As per your comment (sorry I missed it in the OP), you may need to clear your cache (I've now noticed Krevbot has suggested this first). Or even try using CCleaner. Lastly, to perserve your history, on the web page with the error press and hold ctrl+F5 and see if that helps.

share|improve this answer
    
As per my question, the websites are not down and the links work fine on the Google Chrome web browser. –  Marcus Corcoran Jan 23 '13 at 15:27
    
@marcuscorcoran I updated my answer. Try Ctrl+F5 –  Dave Rook Jan 24 '13 at 6:54
add comment

Clearing cache and temporary internet files may be of some use. I was going to also suggest resetting to default settings, but I see you did that.

What is the URL?

share|improve this answer
    
Ill try clearing out the Cache etc and get back. Didn't want to this as I like having a full history!! At this point though, Ill try anything. The link that doesnt work is : <support.microsoft.com/kb/306108>; Specifically, the above link from this webpage: <stackoverflow.com/questions/14402334/…; –  Marcus Corcoran Jan 23 '13 at 15:28
    
@MarcusCorcoran - The link is formed poorly, remove the last ">" –  Dave Rook Jan 23 '13 at 15:30
    
This website said to enclose links with "<" so I did...the link is: support.microsoft.com/kb/306108 . This doesn't relate to the issue I'm having. Thanks. –  Marcus Corcoran Jan 23 '13 at 16:26
    
I had restored advanced settings, but not 'resetting to default settings'. (I was only able to do this once all instances of internet explorer were closed. I didnt notice the prompt to do this and assumed it had worked) Anyway, this did the trick. All links working fine now. thanks a mill. –  Marcus Corcoran Jan 24 '13 at 12:07
add comment

Although I had cleared the internet files and im sure i deleted everything in the browsing history, it turns out that cookies were my issue. I noticed the URL was trying to divert me to a login page in microsoft support, but obivously it was having issues and the error messages were popping up. When i just deleted cookies and restarted IE, it was fine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.