Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a wireless ADSL router for my home network. Lately (and I don't remember when this started), the router has started crashing & rebooting every half hour. Exactly. At hh:03 and hh:33. No clue as to why this is, but it is totally predictable.

Some clues from watching the lights on the panel: The following LEDs are on the box:

  • Power
  • SYS
  • Wireless
  • Link/Act
  • SyncMode
  • LAN 1-4
  • ADSL
  • Internet

In normal, functioning mode, all the LEDs are on solidly, except for the LAN ports (I only use wireless) and the "Wireless" light, which flickers.

At hh:03 and hh:33, the following happens:

  1. The "Link/Act" (and SyncMode?) LED starts flashing
  2. After a minute or so, the 4 LAN LEDs all flash on and off.
  3. Then the ADSL and Internet LEDs switch off, and it looks like the reconnection process starts again, with first ADSL, then Internet lighting up again.

I tried videoing the lights so I could record the sequence of events more accurately, but the light didn't work out so well...

Any ideas where to start with this?

EDIT: Here's a screen shot of my config. Does this tell us anything useful?

enter image description here

share|improve this question
    
Which router? Did you try a complete reset? –  Karan Jan 23 '13 at 17:07
    
@Karan - it's an Israeli product: PowerNet PAR-720G. Couldn't find any English documentation! But the router's web page is in English. –  Shaul Behr Jan 23 '13 at 17:10
    
Is it possible that you accidentally enabled scheduled reboots on the router? –  Breakthrough Jan 23 '13 at 17:12
    
@Breakthrough Do you think there would be such a setting? I went looking through the router config, but couldn't find any such thing. Why would there be such a setting, anyway? –  Shaul Behr Jan 23 '13 at 17:20
    
Yes, among others, Netgear has a scheduled reboot, which was a convenient way of clearing out router table and memory buffer issues to prevent router lockup. –  Fiasco Labs Jan 23 '13 at 17:29

1 Answer 1

up vote 2 down vote accepted

In the end it was a fault with the router. I took it back to my internet provider and they happily swapped it...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.