Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The spell-check language setting on Firefox keeps changing to en_CA rather than the default of en_US. I change it back but it invariably flips... maybe in a few hours, maybe a few days. (It's hard to tell exactly) Nothing else on my system is Canadian, I don't know where it gets the idea.

At some point I suspected the profile: the wrong setting was in the profile but the profile was getting corrupted somehow so my changes weren't being saved. I started a new session, changed the settings, and closed the browser down to let it save the profile correctly. On restarting I was happy to see that it was correctly using US English, but then saw it flip back to Canadian.

My system is Ubuntu 12.08 with Firefox 18.

share|improve this question
    
Ensure that the en-US package is installed, and that an en-US dictionary is installed instead of an en-CA one. –  Karan Jan 27 '13 at 19:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.