Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to create a restore point on my newly built computer, and it fails.

I get the following error:

The restore point could not be created for the following reason:

The specified object was not found. (0x80042308)

Here is what I found in the event logs: Event 14, volsnap The shadow copies of volume C: were aborted because of an IO failure on volume C:.

Some info about computer that might or might not be relevant:

MB: Asrock B75M 300 GB Hitachi hard drive (system partition is on this one) 250 GB Western Digital hard drive

What was tried so far: rebooting re-installing Windows applying windows updates chkdsk /f chkdsk /R sfc /scannow verifying that Windows Shadow Copy related processes were started create a restore point from safe mode, or repair mode (function is unavailable in both)

I really need to get this solved, at the very least I need an alternative. I need your help. Thank you.

share|improve this question

migrated from Jan 24 '13 at 7:43

This question came from our site for professional and enthusiast programmers.

I will provide all the necessary steps to detect and resolve the problem.

  • You should run basic tests such as disk check (chkdsk /f /r /v with a command prompt).
  • Run sfc /scannow. It is possible both of these won't provide a negative result. In that case, jump to next steps.
  • Make sure no third party backup software is preventing the process. Could be a driver installed by a third party software.
  • Note that you can run vssadmin list writers command and check the status of writers.
  • This could be a problem with reparse points. Reparse points pointing to wrong locations. To avoid issues, remove any fat partitions (DIR /AL /S command lists junctions with folders).
  • You need to apply other system patches and service packs as well.

You have already tried these:

  • In a command prompt, run the following commands.
  • cd c:\Windows\System32
  • net stop vss
  • net stop swprv
  • regsvr32 ole32.dll
  • regsvr32 oleaut32.dll
  • regsvr32 vss_ps.dll
  • Vssvc /Register
  • regsvr32 /i swprv.dll
  • regsvr32 /i eventcls.dll
  • regsvr32 es.dll
  • regsvr32 stdprov.dll
  • regsvr32 vssui.dll
  • regsvr32 msxml.dll
  • regsvr32 msxml3.dll
  • regsvr32 msxml4.dll
  • net start vss
  • shutdown /r (reboot)

After rebooting:

  • vssadmin list writers. Check whether the writers have any errors.

If the problem still outstanding:

You need to also check the hard disk by using either a live cd and performing disk checks (or with in built tools - computer manufacturer). You can also use tolls like hdtune or seatools (which is free). This could be an IO error or BIOS faulty configuration (RAID if used or SATA and power Raid or AHCI settings). Carefully examine the settings. All the firmware should be up to date. Make sure you perform a malware scan along with that. With that, check whether any process takes too much resources.

Make sure your BIOS is up to date and chipset drivers and graphics drivers are NOT raising any issues. Disk has to be formatted as NTFS. This can be easily found from using performance counters/reliability monitor and event viewer system logs. In case if you are using nVidia systems, use the drivers from nVidia (not from MS Updates. However, there were instances where default Windows or older drivers not resulting issues). Then examine the logs. If you encounter nvstor64 this is due to the driver issues or disk failures (future). Note that nvstor64 report errors related to RAID or Non-RAID devices.

How to configure Resource Monitor: Microsoft Resources

share|improve this answer

I don't know why why but If you have changed your ram and not changed hyber.sys file try doing so I did it and and it did work .The best way to delete hiberfil.sys or disable hibernate:

Go to Start menu, type “cmd” open up command prompt Type “powercfg.exe -h off” [make sure you are an Administrator] ENTER Type “exit” ENTER

share|improve this answer
Why would turning off an unrelated feature of Windows be a valid solution? – oldmud0 May 13 at 0:37

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.