Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

[...] I installed a BIOS update the other day and while the update was still in progress my Laptop crashed. Ever since, I cannot boot my device.

As in many forums described my screen also remains black, LEDs near Lock and Roll are flushing, the fan turns on, and the DVD drive makes some noise at the start.

I've got an "HP dv5 1199eg" and have tried to follow the steps to recover my BIOS on the web site below:

Does anybody know how I can get thing started again?


share|improve this question
If it didn't auto-recover on its own, it's probably a brick. Especially when the instructions aren't doing it. Fixing it would involve removing the actual CMOS chip, putting it in a programmer and manually loading your bios firmware image in to it. In practical terms it'd cost you far less to replace the machine. Sorry. – Doc Jan 24 '13 at 20:05
Generally there is a primitive hardwired BIOS capable of restoring a backup image of your BIOS. The referenced doc above describes this for what is presumably your box. When you attempted this did you see the "HP BIOS Update" screen at all? – Daniel R Hicks Jan 24 '13 at 20:23
Lets put it this way... I followed those instructions. The first bit didn't help so I tried the USB key option. I am not quite sure if I am doing it right. So no I do not see "HP BIOS Update". I am using an 8GB USB Stick. I formatted it as primary drive and changed the name to "HP_TOOLS". Then I downloaded the Flash Utility HP provides on its website which I installed on the USB stick. And then I used it for my laptop. When I started the machine I hit winKEY + B... Is there anything I forgot to do? Thanks for your help!!! – ROman Jan 24 '13 at 20:52
@ROman - I would contact HP for assistance in this matter. – Ramhound Jan 24 '13 at 20:56
I have already done that and they make it difficult for me since my device is not under warranty any more... That's why I am trying it here. – ROman Jan 24 '13 at 20:59

You must log in to answer this question.

Browse other questions tagged .