Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I ordered a brand new laptop with Windows 8 Pro 64 installed. I was able to turn the laptop on and run through it's set up (email, settings, etc.) and used it briefly before bed. When I got up the next morning to turn the laptop on, it got stuck in the middle of the boot-up process. I have tried hitting F2, F8, F12, F10+Alt with no luck. I have removed the power cord and the battery (in that order) and held the power button for approx. a minute to clear everything out, to no avail. I can get into the Set Up, but did not see any options there that I think would address the problem.

I then immediately called the company and got them to send me a replacement and the exact same thing happened. Since the problems are identical, I can only imagine it is some sort of software issue. I have not tried putting the Resource DVD in the drive to see if the computer would read the disk.

I have an Alienware M17x R4 with 32G RAM. Before I request a third laptop (or just a refund) I'm hoping someone out there has a different idea for this issue. Thank you in advance for any possible help provided.

share|improve this question
1  
More information on what software you are installing before this problem surfaces. Furthermore you need to use the Resource DVD to perform a system reset if its possible, otherwise booting to safe mode, should allow you to reset the system. At this point we don't have enough information to help you figure out what cause the problem. –  Ramhound Jan 24 '13 at 20:39
    
What do you mean "middle of the bootup process"? Does the W8 logo display and just hang? Does it get past the BIOS output? Please elaborate... –  nerdwaller Jan 24 '13 at 21:01
    
Actually I have now tried the Resource DVD and nothing happens, except now the disk is stuck in the drive; I can't even eject it! I wasn't installing any software, I was just trying to turn on the laptop. Also, I didn't think Win 8 has a safe boot mode? If it does, can I do that when I go into the Set up? Also, by what I mean 'middle of the boot up process' is when I go to turn the laptop on, the Alienware logo appears and that's it. It stays stuck there, no specific BIOS or anything... –  David Jan 25 '13 at 3:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.