Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Ubuntu 10.04 and I am trying to disable logging for both Postfix and Dovecot. Does anyone know how to do this? I have found references stating that there is a setting in /etc/syslog.conf but that file does not exist on my system.

Please help!

share|improve this question
up vote 0 down vote accepted

OK, so I found it on my own. For all of those that have the same issue. Ubuntu 10.04 uses rsyslog and the default file is:

/etc/rsyslog.d/50-default.conf

If you want to disable postfix logging just comment out the lines associated with "mail", the file is pretty self-explanatory.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .