Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Google Chrome installed on Ubuntu and I have made a number of folders of bookmarks placed within my bookmark bar. The problem is that some of the folder's names are abbreviated like "Ru---" for "Ruby". This is kind of annoying when I have more than one folder that starts with "Ru". Also, my bookmark bar is not completely full, so there is plenty of space for these names to show. Anyone know how to fix this?

share|improve this question
    
Can you show us a screenshot? My bookmarks never truncate, regardless of the size.. Can you see the full name in bookmark manager? –  Karthik T Jan 25 '13 at 1:52
    
Correction: truncates after ~20 characters –  Karthik T Jan 25 '13 at 1:53
    
Screenshot –  earthsmurf Jan 25 '13 at 2:14
    
Isn't that odd? –  earthsmurf Jan 25 '13 at 2:17
1  
AHA! Found it! Using the Gnome Tweak Tool, there is an option under 'Fonts' called "Hinting". I changed this from the default of "Slight" to "None". Boom full names. –  earthsmurf Jan 25 '13 at 2:39
show 7 more comments

2 Answers 2

I found that this was a problem caused by some preferences in the Gnome Desktop environment. Using the Gnome Tweak Tool, go to the sections called "Fonts". There is an option there called "Hinting". "Hinting" wiki. I changed it from "Slight", which was the default for me, to "None".

share|improve this answer
    
I have the same problem under Ubuntu 13.04. Unfortunately your solution didn't work for me. –  Dan Lee Jan 16 at 15:23
add comment

I realise this is an old thread, but it still tops Google's search results for this issue. It's caused by font rendering in Gnome and Gnome-derived desktop environments such as Cinnamon.

Ignoring the font settings in Chrome (or Chromium), instead open the system settings from your main menu. Enter the font settings, and experiment with different sans fonts for the 'default font'. In my case, switching to droid sans stopped folders being truncated, but truncated links like 'Twitter' and 'YouTube'. I eventually found that 'Nimbus sans L' fixed everything, and it's now my default font.

However your mileage will vary dependent upon screen size and resolution, etc. Play around until you find a font that works and still looks good.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.