Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I shut down my computer by press power button or shutting down in Windows 8 my computer comes on by moving the mouse.

I know it sounds like sleep mode but it's not.

Just to make sure it wasn't sleep mode, I brought up notepad and typed in it and shut down. While shutting down Windows gave me the warning about open programs while shutting down.

If I hold down the power button to do a hard shutdown, the mouse doesn't turn my computer on.

This problem seems to have started when I installed Creative Sound Blaster Z. However, I uninstalled the software and drivers for the device and it still does it.

I also uninstalled everything that has been installed in the last two weeks and nothing seems to fix it.

The keyboard doesn't turn on the computer, just the mouse.

I've also checked Power Options->Power button action and it's set to "Shut down".

I'm not sure what else to try? Anyone have any suggestions?

Edit

Here is information in the event log that Mark Allen thought would help. I cleared the Application and System log before shutting down. This is not everything in the log, just stuff that may be related(The order in the event log is from top to bottom. So "The last shutdown's success.." can first):

  • Level: Information
    • Message: The last shutdown's success status was true. The last boot's success status was true.
  • Level: Error
    • Message: Windows failed fast startup with error status 0xC00000D4.
  • Level: Error
    • Message: The previous system shutdown at 8:29:30 PM on ?1/?26/?2013 was unexpected.
  • Level: Critical
    • Message: The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
  • Level: Warning
    • Message: The driver \Driver\WudfRd failed to load for the device ROOT\WPD\0000.

Edit 2

Just wanted to give an update on this issue.

I finally found the issue. I have ASUS P8Z77-V PRO motherboard which comes with AI Suite II. AI Suite II installs USB3 Boost which installs Asmedia ASM104x USB 3.0 Host Controller Driver. This driver seems to be the issue.

When I uninstall USB3 Boost the problem still happens but when I uninstall Asmedia ASM104x USB 3.0 Host Controller Driver the problem goes away.

I guess Asus and Asmedia didn't fully test the driver before releasing it to the public.

Anyway, thanks every for your help.

Michael

share|improve this question
    
Check BIOS settings. –  David Schwartz Jan 25 '13 at 3:41
    
Which BIOS settings would do that? To think of it, I did enable iGPU for Virtu MVP. I didn't think that would cause it though. –  Michael Jan 25 '13 at 3:53
    
The BIOS settings that control when the machine wakes. –  David Schwartz Jan 25 '13 at 3:59
    
All are disabled in the BIOS for waking the computer up. Also disabling iGPU didn't work. –  Michael Jan 25 '13 at 4:09

2 Answers 2

Right click the desktop, chooose new, choose shortcut. Type in;
C:\Windows\System32\shutdown.exe /s /f /t 00
click next, Name it; Really OFF

share|improve this answer
    
That does work but shutting down via power button shouldn't allow the computer to come on by mouse movement. –  Michael Jan 25 '13 at 4:13
    
Also you want to add /hybrid to that command line to take advantage of the new "we hibernate the kernel" or whatever it's called, feature of Windows 8 that lets it start up so quickly. And technically you only need the one zero. (Yes, I'm THAT lazy :P) –  Mark Allen Jan 25 '13 at 5:30
    
The thing is I would think Windows would call shutdown.exe when it shuts down. What is the difference between "shutdown.exe" and pressing the power button? They both are telling the OS to shut down. –  Michael Jan 26 '13 at 1:49
    
Differences between power button and shutdown.exe: You can be connected remotely (if your SKU of Windows allows it) and use shutdown.exe /l to log off, or shutdown.exe /r to reboot, or shutdown.exe /s to shutdown, without being present at the machine. In Windows 8 they add this new hybrid shutdown thing like I mention. –  Mark Allen Jan 26 '13 at 6:59
    
So from a normal shutdown on the local computer it's the same? Must be something different because when I use "C:\Windows\System32\shutdown.exe /s /f /t 00", the computer doesn't come on with mouse movement. When pressing power button or just telling Windows to shut down does come back on with mouse movement. –  Michael Jan 26 '13 at 14:07
  1. Hit your Windows key.
  2. Type "Power"
  3. Click Settings (on the right side of the screen)
  4. Click "Change what the power buttons do"

Double check in there that it's not configured to make your PC sleep.

share|improve this answer
    
The 'Power buttons and lid' could be set to hibernate. –  Guy Thomas Jan 25 '13 at 8:04
    
Already checked that. It's set to shut down. btw, it's quicker to do "Windows Key X" + O to get to power options. –  Michael Jan 26 '13 at 1:48
    
Old habits die hard I guess. :) I use shutdown.exe also to reboot or log off when I'm connected remotely. Sorry that this didn't help you though. –  Mark Allen Jan 26 '13 at 7:00
    
No problem. I can't figure out why it's doing this. –  Michael Jan 26 '13 at 14:08
    
Check the system event log. –  Mark Allen Jan 26 '13 at 20:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.