Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In KDE 4.9 one can disable the transparency of most items, but not of the Plasma Panel. However, that thing annoys me to all extent. I cannot have applications full-screened then Alt-Tab to another window as the full-screen application bleeds through the panel and I can no longer make out what is actually in the panel (such as reading the clock). Is there any file that transparency depends on that I can simply rm away?

Note that turning off all effects is not a solution. I use the effects for some disability issues.

Thanks.

share|improve this question
add comment

1 Answer 1

I have the same trouble.I can't see the text clearly. But at least you can disable "Blur",

system-setting->desktop-effects->all-effects->Blur

share|improve this answer
    
Thank you. Blur was long gone, but it does not resolve this issue. –  dotancohen Oct 22 '13 at 11:50
    
it just make the panel a little more clear. I have the same issue. So have cinnamon and kde in my computer. –  benhuan Oct 24 '13 at 4:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.