Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using a compaq presario notebook running windows 7. Suddenly the synaptics touchpad does not work -- for one user only. I'm logged in now as administrator, and everything is fine. I checked the device's touchpad properties, and it says all is well. I had the computer check the internet for the driver, and it said the driver is current.

So, presumably, something about the user's login is wacky. It must be loading something that eats the pointing device. I can ctrl/alt/del my way out, but I can't seem to select Task Manager to see what's running.

Any ideas on what I should look for?

Thanks.

share|improve this question
    
Has that user disabled teh touchapd with the Synaptics driver? Any helpful event log entries? – Dave M Jan 25 '13 at 13:37
    
I had recently added an update. I ran system restore and the problem is fixed. Still don't know what caused it. – user192768 Jan 25 '13 at 13:38
    
@DaveM: How does a user "disable the touchpad with the driver"? The only disable I know about is FN-F1. – Ira Baxter Apr 8 at 7:19
    
@Ira Baxter. Should have said app rather than driver. Some systems install the driver and app at the same time. Pad can be disabled using the Synaptics app. It us s a user setting not a system setting unless applied using a GPO or something – Dave M Apr 8 at 19:16
    
@DaveM: Where do I find this "app"? Has it been there all along and I didn't notice it? (Nothing obvious from the Start menu). "GPO"? – Ira Baxter Apr 9 at 5:48

The Synaptics driver package contains an app as well in most cases.

Once installed, it is usually in Control Panel under "Mouse". I do not have a system with it installed at this time to send a screenshot. There is a good tutorial here:Toshiba Synaptics Tutorial This may differ slightly from your version. Item 3 shows where it can be disabled. Enable or disable as required. This is a user setting so it musts be modified for each user account if necessary

[EDIT: For Sony VIAO laptop running Windows 7: It was under ControlPanel->Mouse [select "Synaptics" from pulldown menu]->DeviceSettings. The Synaptics controller was marked as "Disabled"; clicking "Enable" fixed it.]

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.