Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Disable spell checking in Internet Explorer 10 (Windows 8)

I installed the IE10 beta on Windows 7. It has an annoying autocorrect feature like the one in MS Word that messes up everything I write. How do I disable it?

share|improve this question

marked as duplicate by slhck Jan 26 '13 at 11:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

up vote 3 down vote accepted
  • Open IE10, then go to Tools » Internet Options » Programs.
  • Click on the Manage add-ons button
  • Select Spelling Correction
  • At the bottom of the screen, Uncheck Enable spelling correction
  • Click on the Close button to close the Manage add-ons screen
  • Click on the OK button to close the "Internet Options" screen.

Now you can type without being bothered by auto-correction!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.