Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm in the process of copying all the partitions of a hard drive to another with gparted to another one as so that I can simply pop the new drive in mn.y computer and start it up, I was wondering if anybody knows the average time it takes to copy a drive bit by bit in a gig/time ratio, as the drive is 160 gigs, the boot partition is 70 gigs, data is 70 and the rest being the pqservice partition, and oh my my monitor just turned off during the copying of the boot partition yet the the computer seems to still be running fine, any words on that as well.

share|improve this question

closed as too localized by user88311, Brad Patton, Ƭᴇcʜιᴇ007, 8088, Tog Apr 9 '13 at 8:12

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

up vote 1 down vote accepted

It depends on the speed of both drives, but a gigabyte per minute is a good ballpark figure.

share|improve this answer
    
So hour at bare minimum, thanks, mind you I'm wondering if it's actually copying right now as the monitor turned off while copying yet the drives are still running and the indicator lights are still pulsing at the same rate. –  user88311 Jan 26 '13 at 17:51
    
It's probably your power management stuff. Try hitting the control key and see if it comes back on. –  David Schwartz Jan 26 '13 at 17:54
    
Thank you, to be honest, I was quite worried there for a moment. –  user88311 Jan 26 '13 at 17:56
    
As it took, the first partition only took 40 minutes. –  user88311 Jan 26 '13 at 18:21
    
Another quick question if you know the answer, in gparted the PQservice partition has a exclamation mark next to it, wondering why that is, haven't copied it over yet or at least tried, waiting for the data partition to copy, but wondering if you knew why. –  user88311 Jan 26 '13 at 19:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.