Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I constantly play music on my actual machine while working on others via remote desktop. I've noticed that on both my laptop and desktop machines, using the keyboard volume control buttons won't affect the host machine volume if my focus is on the remote desktop machine (which it almost always is). Does anyone know a way around this?

share|improve this question
    
So what are you exactly trying to achieve? Because when you are about to connect to remote machine there are settings, which let you mute remote machine (show options -> local resources -> remote sound -> do not play). –  Kitet Jan 26 '13 at 23:11
    
I want to be able to control the master volume of the origin machine, even when the focus is on the remote machine. I'm often adjusting my music volume, and it's a pain to have to get out of the remote machine each time. I don't really care if the remote machine is muted or not. I looked around in those settings, and didn't see anything related to this. –  Jen S Jan 28 '13 at 2:11
    
OK, now i understand, for me HOST in your original question was the host of remote desktop not the controller, that's why my answer was look in these options. Anyway can't help you, I'm also facing this problem. But you got +1 for the question from me. –  Kitet Jan 28 '13 at 21:13
add comment

1 Answer

up vote 1 down vote accepted

For mstsc version 6.2.9200 under Windows 7 Pro, Local Resources tab, there's an option to "Apply Windows key combinations." It's a drop-down list. Try setting it to "On this computer," but this will also disable any ALT+TAB you were going to do on the remote machine.

share|improve this answer
    
Perfect! Thank you! –  Jen S Jun 12 '13 at 17:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.