Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a fresh Windows 8 machine which I just unwrapped, but after moving all of my files to a NAS box I have lost all thumbnails in explorer. I browse to the folder and all my JPEGs just have a standard icon. How can I get explorer to show the thumbnails?

share|improve this question
1  
What have you tried already? Have you tried rebooting (to refresh icon caches, etc)? Is thumbs.db being written to the NAS? How did you copy them to the NAS? –  Ƭᴇcʜιᴇ007 Jan 27 '13 at 22:15

1 Answer 1

After much research I have found the one solution that seems to make a difference on my Windows 8 system, and that is:

Create the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer:

(DWORD 32) : DisableThumbnailsOnNetworkFolders : Value = 0

Once this was set and the system rebooted, explorer is now merrily making thumbnails for folders resident on network drives.

share|improve this answer
    
+1 - The above worked for me on a Windows Server 2008 R2 machine, however I had to enable the 'Desktop Experience' feature as well. A logon/logoff was enough for the change to take effect but I suspect this may vary from case to case. –  Jamie Keeling Sep 20 '13 at 13:47
    
+1 for me too. Thanks Sugarat!!! –  Ixobelle Oct 26 '13 at 17:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.