Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Office 2013 (upgrade from 2010, which is still runable), including Outlook 2013. Curiously the weather bar is not available in the Calendar and there is also no weather section in the options, where it should be.

I also checked the registry for the disable key, which does not exists. In the add-ins section of options is no weather add-in available. Must it exist there?

How can I activate the weather feature in the calendar of Outlook 2013?

share|improve this question
    
Here's how to enable/disable it: solveyourtech.com/… –  james.garriss Oct 14 at 19:18
    
@james.garriss: This section, where you can enable/disable it, is only available, if you enable office to connect to the internet. -> see my answer below. –  Chris Oct 22 at 8:13
    
Yes, I suspect a connection the net would be a good idea if you want weather forecasts. ;-) –  james.garriss Oct 22 at 11:17

3 Answers 3

This MS article discusses settings and disabling. If the disable key is not there, what about adding it with the enable setting? http://msdn.microsoft.com/en-us/library/office/jj228383.aspx

The other option I'd suggest is going into Control Panel/Programs, select it, click uninstall/change and and explore the custom install options. It may be buried in a subfolder that was disabled during install. You'll need the installer of course.

share|improve this answer
    
David, it was not the disable or enable key. But with your link I found the solution (see my own answer). THANKS A LOT for your tip and especially the very useful link! +1 for this! :) –  Chris Jan 29 '13 at 18:52
up vote 0 down vote accepted

Found the answer:

On David's link http://msdn.microsoft.com/en-us/library/office/jj228383.aspx I could find following, which solves the problem:

"... Verify that Office is enabled to connect to the Internet – go to the Privacy options tab of the Trust Center in the Office Fluent Backstage view, and make sure that Allow Office to connect to the Internet is checked. ..."

share|improve this answer

I had the same problem. And I tried several solutions including those listed in this link: http://msdn.microsoft.com/en-us/library/office/jj228383.aspx

After several re-installation, I found that the weather bar disappeared after installing Update for Microsoft Outlook 2013 (KB2727079). And uninstall this update will do the trick and show the weather bar again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.