Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Starting last week, it seems cookies in my laptop stopped working. I'm unable to log on to any website, it just comes back to the login screen (Facebook) or says cookies need to be enabled (Gmail). I usually use Firefox and thought something was broken with it. But later I realized it has the same behavior in Chrome and IE.

Cookies are enabled and they work just fine in a site like this: http://www.html-kit.com/tools/cookietester/

We tried rebooting, there isn't an antivirus running, cleaning up the %TEMP% folder. I'm currently out of ideas on what to do next, except formatting.

share|improve this question
    
superuser.com/questions/254835/… suggests checking your system time; is it set correctly? –  Marcus Chan Jan 28 '13 at 4:25
    
Yes, the date / time is correct, set as January 27th 2013... –  ROunofF Jan 28 '13 at 4:26
    
Hmm, it's hard to guess what could be wrong without more information. help.yahoo.com/kb/… has a few troubleshooting steps. –  Marcus Chan Jan 28 '13 at 4:41
add comment

1 Answer 1

Check when the error happened relative to when Windows updated. Perhaps an update broke something.

In Windows Update, View Update History. If it's that, you can roll them back and retest. You'll also see Fails that may break things.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.