Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried to copy a very large text into an untitled TextEdit file. Now TextEdit starts showing progress wheel, whenever I try to edit or save the untitled file. I can get rid of the wheel only by force quitting the TextEdit app, but the problem is whenever I re-launch TextEdit, it again tries to show the large text which I pasted into before force quitting it.

Can anyone suggest me how can I remove the default text in this case.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

http://apple.stackexchange.com/a/48962 has the answer. Navigate to ~/Library/Containers/com.apple.TextEdit/Data/Library/Autosave Information/ and delete the relevant Unsaved Textedit Document file.

share|improve this answer
    
thnx a ton .. :-) –  Miraaj Jan 28 '13 at 10:35

You can disable restoring state by holding shift when opening an application. It works when the application is opened from Finder, Dock, or Launchpad, but not when it's opened from the Spotlight menu.

share|improve this answer
    
thnx for this useful info :-) –  Miraaj Jan 28 '13 at 13:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.