Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Compaq Presario CQ70 200ED, upgraded from windows Vista 32 bit to Windows 8 Pro 64 bit

Conexant HD Smart Audio 221 is enabled and the sound meter is moving as if audio was working fine but no there is no audio playback. Also, YouTube video's play in slow-motion. On Spotify the progress bar moves (although slow) but no audio. This only happens after the notebook comes out of sleep-mode.

I have reinstalled the drivers and even tried to run them in windows 7 compatibility mode but still no audio. I couldn't find any newer drivers, and HP gave me zero support. I think that it's related to the Conexant drivers, or the Mobile Intel 4 Series Express Chipset Family drivers.

please help me! thank you in advance

share|improve this question
    
Upgraded from windows Vista 32 bit to Windows 8 Pro 64 bit? Could that be the issue? –  James Young Jan 28 '13 at 16:23
    
I did that because of the possible performance benefits. Everything else works fine, plus I tried the Win7 64bit drivers. It seems that something audio-related has changed in Win8. I'm not the only one with this issue. –  koningjim Jan 28 '13 at 16:40
    
If you have a 32 bit bus on your motherboard, you cannot upgrade to a 64 bit system and even if you do get it to upgrade, it will not perform properly and I suspect that this is the case here. –  James Young Jan 28 '13 at 16:44
    
I did check whether my processor was capable of 64 bit. How can I find out what kind of bus my motherboard has? Do I have to open it up or are there applications that can find that out? –  koningjim Jan 28 '13 at 18:26
    
Read this superuser.com/a/446407/181734 –  James Young Jan 28 '13 at 20:54
add comment

1 Answer 1

In control panel\device manager, right click your audio device, go to properties and check to see if it has a power management tab. If it does, make sure 'Allow the computer to turn off this device to save power' is unticked.

share|improve this answer
    
Sadly enough, there is no 'power management' tab. I also can't find that tab on any other device btw. –  koningjim Jan 28 '13 at 16:13
1  
Hmm, ok... You can try setting your laptop to high performance by selecting it from power options. This will make the laptop maximize performance at the cost of power. This should keep more devices active after sleep and may solve the slow playback issue. –  Simkill Jan 28 '13 at 16:17
    
It already is at high-performance mode... (btw I would +1 you if I could) –  koningjim Jan 28 '13 at 16:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.