Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When ever i use my WAN to connect Remote Desktop to work, it blocks my internet access thru the local connection. Not disabling it. The web browser says there is no connection error.

Is there a way to get both to work?

I do have 2 Ethernet ports on my motherboard, and each on uses a different local conn.

Is there a way to allow remote desktop on one and the internet on the other?

So there is now 3 current active connections Local Conn 2 Local Conn 3 WAN Miniport pptp (when enables, blocks internet access)

share|improve this question
    
You'll need to disable the default gateway in your VPN connection settings; this will cause Windows' network stack to direct only traffic to VPN hosts through that connection, while allowing all other traffic to proceed as though the VPN connection did not exist. Post a comment with what version of Windows you're using, or update your question to include that information, and I'll answer with instructions on how it's done. –  Aaron Miller Jan 28 '13 at 17:09
    
using win 7 64bit. –  user35563 Jan 28 '13 at 17:16
    
I found a Default gateway setting in the IPV4 switch advanced settings, but turning it off, remote desktop will not connect. the WAN will connect, but not the Desktop. –  user35563 Jan 28 '13 at 17:24
    
In that case, you'll either need to add specific routing rules to point the Remote Desktop traffic through the VPN connection, or talk to the IT department at work about why you can't access the Internet via the VPN. –  Aaron Miller Jan 31 '13 at 19:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.