Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After upgrading to 2.4.11, GnuCash does not start on my XP machine. I start it and nothing happens. Looking with What's Running, I see:


There is no activity shown for any of these programs. Any ideas why GnuCash locks up after upgrading would be helpful.

share|improve this question
Try uninstalling and reinstalling runtime dependencies such as python, gtk+ (idk what gnucash uses tbh). Also, more often than not ported apps are usually more reliable in their 32 bit version. So grab those to save yourself some headaches if there is no compelling reason (performance) to use a 64 bit version. – Ярослав Рахматуллин Mar 3 '13 at 8:17
Ярослав Рахматуллин thanks for the comment, I have deleted and reloaded and no joy. Mine being a Windows XP system, most of these come with the GNUcash download. – cliff2310 Mar 27 '13 at 16:38
Hi All Well I deleted the Gnucash dir (again) and downloaded 2.4.11(again) and it seemed to work. At least it worked two or three times ant then my CPU died! After a new motherboard, CPU, memory, andWin 7, I downloaded the Win & version (64 bit) and all seems well. Thanks for your help Cliff – cliff2310 Apr 7 '13 at 23:21
Since reinstalling worked, perhaps putting that as an answer would be a good idea? – Journeyman Geek Jul 23 '13 at 7:04
Well it worked once or twice before, then quit, when I re-loaded it. So I'm not sure if the last reload fixed it or the new OS, another reload and new motherboard did the trick. Cliff – cliff2310 Jul 24 '13 at 18:45

You must log in to answer this question.

Browse other questions tagged .