Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A pop up shows up at the bottom on the screen in Gnome 3, when ever there are software updates or when I plug in an USB device.

I have disabled notifications in the menu in the top right corner, bit I still get them.

How do I disable those? Especially the one about software updates.

share|improve this question
add comment

1 Answer

I have several systems that I don't want update or other messages. I would prefer to just check logs. Unless you want to go into each program (i.e. Network settings » Disable Notifications), yet still get system messages.

You could:

su -
chmod 000 /usr/libexec/notification-daemon
reboot

This should work on most GNOME3 systems but kills all messages.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.