Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm printing out a PowerPoint 2010 presentation to accompany the slide show. I'm noticing that none of the printed slides include the custom theme I made, creating a lot of extra white space around the edges. I tried changing it to a built in theme and it still does not print off. The theme is also missing in print preview.

I can't seem to find any information on getting themes to print. This doesn't even seem to be an issue given the lack of information I pulled up on Google. Is it possible to print slides with themes on them from PowerPoint? Are there any settings that I missed that should have been obvious?

Note: Please ignore the fact that this is the worst possible way to have a hand out accompany a presentation.

share|improve this question
up vote 2 down vote accepted

I've found this to be dependent on the printer chosen. When I choose a color printer, there isn't a problem printing the theme. If I try it on a black & white printer it automatically removes the theme in order to print in grayscale.

In the past I have saved it as a PDF and then printed it to get the theme in a black & white printer.

share|improve this answer
    
I didn't even think of that. Immediately when I switched it to color the theme started printing. Ultimately I had already converted it to PDF to get around the issue, but I was curious about printing from PowerPoint. Thanks. – SocioMatt Jan 28 '13 at 21:02

Quite likely you haven't turned on printing of background images, which is stupidly off by default. Should be in tools->options

share|improve this answer
    
The box is currently unchecked. – SocioMatt Jan 28 '13 at 20:59
1  
...background graphics printing checkbox should be checked – Chris Jan 28 '13 at 21:07
    
I imagine you're talking about an older version of PowerPoint since the Tools menu was replaced with the ribbon. The initial information I found was that the "Hide Background Image" box on the Design ribbon needed to be unchecked, which it was. There is nothing in the Options->Advanced tab that relates to images during printing, which is the only place I can find any references to printing in the Options menu. If you could provide a screenshot of where you found this, I'd happily try it, but as of right now, I can't find the box you mentioned since Tools no longer exists. – SocioMatt Jan 28 '13 at 21:34
    
In 2010 it's Format->Background, uncheck Omit background graphics from master. If it's not that, ignore me ;) – Chris Jan 28 '13 at 21:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .