Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Notebook is ASUS G55VW (1 ssd, 1 hdd)

issue is already described here http://rog.asus.com/forum/showthread.php?28454-G55VW-F9-not-working-after-restore-WIN-8

to sum: 1. I backuped whole system with Paragon Image Backup for Windows 8 2. Win 7 was installed 3. I decided to restore Win 8 installation from backup made before (whole filesystem structure) 4. Win 8 is working, but F9 button to reinstall the system from hidden recovery partition is not working + when I try to reinstall Win 8 from Windows enviroment always ends with an error (launch recovery enviroment etc)

I do not know if this is related information for problem solving

C:\Windows\system32>bcdedit

Windows Boot Manager
--------------------
identifier              {bootmgr}
device                  partition=\Device\HarddiskVolume1
path                    \EFI\Microsoft\Boot\bootmgfw.efi
description             Windows Boot Manager
locale                  sk-SK
inherit                 {globalsettings}
default                 {current}
resumeobject            {64806be5-4b9c-11e2-a64a-d1628b6b40c4}
displayorder            {current}
toolsdisplayorder       {memdiag}
timeout                 30

Windows Boot Loader
-------------------
identifier              {current}
device                  partition=C:
path                    \Windows\system32\winload.efi
description             Windows 8
locale                  sk-SK
inherit                 {bootloadersettings}
recoverysequence        {64806be7-4b9c-11e2-a64a-d1628b6b40c4}
recoveryenabled         Yes
isolatedcontext         Yes
allowedinmemorysettings 0x15000075
osdevice                partition=C:
systemroot              \Windows
resumeobject            {64806be5-4b9c-11e2-a64a-d1628b6b40c4}
nx                      OptIn
bootmenupolicy          Standard
detecthal               Yes
quietboot               No

C:\Windows\system32>

pls assist, ty

share|improve this question

1 Answer 1

This system shipped with Win8 and UEFI? If so, F9 should never have worked, as the boot process is too fast to interrupt.

Instead of the old way of interrupting, and running something from a recovery partition, Win8 systems should be reset

Of the half dozen different laptops with Win8 on them that I've dealt with, none of them have you pressing an F-key to interrupt the boot to restore; instead you need to access the UEFI boot menu, which will have system restore, recovery, alternate boot, etc. options.

share|improve this answer
    
hi ernie, F9 worked before plus what I wrote that from Windows enviroment reset is not working, always end with an error - there are several ways to reinstall Win 8 (as mentioned in link you posted), but none works here since restore –  user193530 Jan 28 '13 at 22:03
    
@user193530 I'm not sure how it ever worked; as stated, UEFI Win8 systems do not support using the keyboard to interrupt the boot process –  ernie Jan 28 '13 at 22:06
    
I do not need F9 to work in case I persuade Windows to see restore partition and to be able to reinstall from Windows enviroment –  user193530 Jan 28 '13 at 22:13
    
@user193530 So did you try to reset using the information from the second link I provided? In other words, boot into the UEFI menu, and select reset from the Win8 menus . . . –  ernie Jan 28 '13 at 23:59
    
@user193530 - You sure your recover partition contains what you think it does? –  Ramhound Nov 22 '13 at 0:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.