Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell XPS13 and just upgraded to Windows 8 - I am constantly triggering the Charms bar just using the trackpad as I have for months. It has a Cypress trackpad but nowhere in the settings does it mention Windows 8 gestures.

I've read How can I disable the Windows 8 charms bar? and Modify or disable Windows 8 swipe gestures on touchpad / laptop - neither of these help. I would just like to turn off the trackpad gesture.

share|improve this question
    
intowindows.com/… modifies the registry to disable gestures on Synaptics touchpads; I wonder if there's a Cypress equivalent fix... sadly, Windows 8 doesn't support disabling them in the OS. –  Marcus Chan Jan 28 '13 at 22:30
    
Beware that disabling the charms means you won't have access to useful shortcuts and features like: contextual search from Windows 8 apps, you won't be able to access the Shut Down/Restart button (unless you create specific shortcuts on the Start screen or the Desktop), the Settings charm which allows you to configure Windows 8 and Windows 8 apps. –  Corporate Geek Jan 29 '13 at 19:04
    
To understand what these charms do, why they are important and why you should not disable them, read this guide: 7tutorials.com/introducing-windows-8-what-are-charms –  Corporate Geek Jan 29 '13 at 19:05
    
Corporate Geek or Microsoft rep? .... Anyway - if you read my question again - you'll see I don't want to disable the Charm bar - even though I've not used it once since installing Win8 - I just want to disable the trackpad from activating it. It's so infuriating! –  Dan J Jan 29 '13 at 19:55
    
From what I've read, ensuring that the latest BIOS (A07 for the L321X specifically mentions Win8 support) and trackpad drivers are installed will enable you to customise settings: L321X, L322X. –  Karan Jan 31 '13 at 0:24

4 Answers 4

This forum post answer resolved my problem. Simply put, there should be an option called "Edge Swipes" in your touchpad configuration software.

For Synaptic touchpads:

  1. Press Win + W to open setting search and type "mouse"
  2. Select "Mouse" from the center column
  3. Select the last tab "Device settings" and press "Settings"
  4. Deselect "Enable Edge Swipes"

If you do not have this option, grab the latest version of the Synaptics drivers from their website.

For UltraNav (Lenovo laptops):

  1. Press Win + W to open setting search and type "mouse"
  2. Select "Mouse" from the center column
  3. Select the last tab "UltraNav" and press "Settings" in the "TouchPad" box
  4. Expand "Application gestures" and select "Edge swipes"
  5. Deselect "Enable Edge Swipes"

You may need to reboot your machine after applying these changes.

share|improve this answer

I've found that Windows 8 swipe gestures are temporarily disabled on the touchpad if you hold down the shift key while moving the cursor. (I use a Lenovo Ideapad).

share|improve this answer
up vote 0 down vote accepted

Dell have updated the Cypress drivers on their website - The newest version has separate checkboxes for up, left + right swipe gestures

share|improve this answer

In order to disable gestures in Windows 8 for the Cypress trackpad.

Control Panel / Modify mouse parameters / Cypress Trackpad tab. Then, uncheck the gestures you want to get rid off and enjoy your ultra portable, finally!

share|improve this answer

protected by Community May 5 '13 at 6:59

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.