Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

EDIT: Replaced question with this one.

I was wrestling with this, got to a certain point, changed one BIOS setting (I turned off CMS support), and the laptop died. Blank screen on power on, keyboard lights, fan whirring, and nothing else.

I tried a hard reset of the BIOS (removed the MB battery etc, held down power button), this made no difference. I talked to ASUS, tried the Ctrl+Home key combo (which flickered the drive access light but nothing else) and they said it sounded like a faulty motherboard, but it seems at least a little likely that something I did somehow corrupted the BIOS.

Is this possible? If it was my fault, can anyone shed light on why this happened? I've played around with BIOS plenty before on other machines, and I'm dual booting Ubuntu and Win XP on a Thinkpad T61p and Ubuntu and Windows 7 on an Asus Eeebook, and although I've screwed things up before to the point where I had to wipe the drives and start again, I've never had a computer just fail to respond to anything, apart from when a motherboard did actually die. But this laptop was brand new.

Any suggestions as to why this happened would be much appreciated - I need to try dual booting again when I get my replacement machine and I don't think I'll get away with sending another one back...

share|improve this question
1  
I don't think this question should be closed. Having struggled with several dual boot setups and WIN8 disk issues because of the setup I think this will be a issue for others. –  jtreser Jan 29 '13 at 21:51
    
@jtreser I replaced it with this one which has escaped closure thus far! Oh, out of curiosity, does your experience with Win8 bear any relation to my original question on AskUbuntu? –  francisperp Jan 30 '13 at 17:54
    
the issue I was having was a shared DATA partition was getting corrupted by WIN8 and I was trying to determine if I needed to set BIOS to legacy mode or what the issue was so I was interesting in the cause of this –  jtreser Jan 30 '13 at 18:16
add comment

closed as too localized by techie007, ChrisF, 8088, Windos, Keltari Jan 29 '13 at 1:59

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.