Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Short story: I have recently purchased a SSD (Samsung 840 PRO, 512 Go) on which I wish to install Windows 8. However the installation fails to complete. It starts just fine (regional options, serial number, copy of files), restarts the computer a couple of times (even to the point where it says it's "configuring devices" or something like that), but at one point the computer restarts, the W8 start screen appears (with the small turning animation), then fades to black... and stays black. Nothing happens any more.

I tried rebooting several times (with or without the install disc inserted) with no better luck.

I also tried the whole process with Windows 7 (Ultimate) and I get a similar result. (I re-formatted the SSD first.)

Fortunately I was a able to plug my old HDD back and reboot with my previous system (along with the SSD). The W8 boot screen asked me which OS I wanted to start, so the new W8 is detected. But it's stuck at some point of the installation. Booting in my old W8, I can see that there are about 14GB worth of files that have been copied on the SSD (the usual Windows folder structure).

As far as I remember, I didn't change significantly my computer (hardware-wise) since I installed Windows 7 on it a few years back (and then upgraded it to W8 a few of weeks back). Except for the SSD, of course.

Is this a know problem? Do you have a suggestion as how to proceed?

share|improve this question
My first thought is to return the SSD for a full refund and get a quality brand (better compatibility). – Ben Voigt Jan 29 '13 at 1:01
Now that you are up and running on your old HDD, have you hooked up the SSD to see if there are any errors on the disk(SSD)? – Carl B Jan 29 '13 at 1:10
@BenVoigt: It's a Samsung 840 PRO. I had the choice between two models and I picked the more expensive, because it was supposed to be faster (on writing) and (supposedly?) of better quality. But before I return it I'd like to be sure that the fault really is on the SSD. – s427 Jan 29 '13 at 1:18
@CarlB: the SSD is plugged and running. I am able to access its content and everything seems fine. I just ran the "Error Checking" tool (from Windows) on it and it found no error. – s427 Jan 29 '13 at 1:18
It's either 1) your SSD, 2) the media you're installing from, 3) or the CD drive which is faulty. (2) cannot be the case, since you've tried two different media, so it's either (1) or (3). You have to do a "Bad Sector" test on the SSD, since a faulty sector can cause the issues you're facing. – TFM Jan 29 '13 at 1:44
up vote 4 down vote accepted

Oh boy... After a week of head-scratching and windows-reinstalling, I decided to unplug every devices attached to my computer to see if one of them was causing the problem. That did solve my problem and I was able to finally get to the Windows login screen. And then I understood. My graphic card has two output ports, and I use them both: one for my regular computer screen, the other for my Infocus projector (for watching films etc). For some reason Windows had decided that my projector was my primary screen and it was using it instead of my regular screen --which therefore remained black. Of course the projector was turned off all the time, so I couldn't see anything...

"Problem" solved then. Thanks to everybody who took the time to comment. :-)

share|improve this answer
Haha.. same setup here, happened to me too. Since you're likely to forget about it by the next time your reinstall (then again, maybe not!), you can just unplug the PJ when it happens. The screen will switch instantly and setup can continue without issues. – mtone Feb 1 '13 at 3:59
Yeah but if I forget about it next time, I likely won't remember to unplug the projector. ;-) Anyway, one week lost to this problem, I hope I won't forget. – s427 Feb 1 '13 at 8:03

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.