Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Is there a setting somewhere that tells KDE Power Management System to stop creating notifications whenever I put the computer to sleep? It is annoying, having my notification list full of 'The screen is being locked' messages.

Screenshot of 'The screen is being locked'

enter image description here

share|improve this question
add comment

1 Answer 1

up vote 6 down vote accepted

You aren't the only one who thinks it's useless. The KDE developers are removing this notification entirely in KDE 4.10.

To disable it now, follow these steps:

  1. Go to System Settings.

    enter image description here

  2. Go to Power Management.

    enter image description here

  3. On the left side, click Advanced Settings.

    enter image description here

  4. On the right side, click the Configure Notifications... button.

    enter image description here

  5. Select the notification Performing a suspension job.

    enter image description here

  6. Disable all notifications related to this job, and then click OK.

    enter image description here

share|improve this answer
    
Thanks alot! It works! Except I like the sound that plays when KDE goes to sleep, etc. so I left the Play a sound box checked. –  BenjiWiebe Jan 29 '13 at 13:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.