Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been trying to get updates on my Quantal Desktop and apt-get update gives me the following:

Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/sa.archive.ubuntu.com_ubuntu_dists_quantal_main_i18n_Translation-en%5fUS
E: The package lists or status file could not be parsed or opened.

I have tried deleting the file

sa.archive.ubuntu.com_ubuntu_dists_quantal_main_i18n_Translation-en%5fUS

and then apt-get update again and still get the same error. I have also tried visitng the actual directory through a browser (sa.archive.ubuntu.com/Ubuntu/quantal/main/i18n/Translation-en%5fUS) and that does not exist. What should I do now?

share|improve this question
    
Please post the contents of your /etc/apt/sources.list and the result of ls /etc/apt/sources.d. –  terdon Jan 29 '13 at 13:02
add comment

1 Answer

up vote 0 down vote accepted

The problem I had was that my University was blocking the Ubuntu repos and mirrors. I tried opening up the file at:

/var/lib/apt/lists/sa.archive.ubuntu.com_ubuntu_dists_quantal_main_i18n_Translation-en%5fUS

and it gives me the default page used by the IT department to block certain sites. My solution was to use VPN.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.