Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having trouble with my Remote Desktop connection not maxmimising on Windows 7 since I am using a different monitor. It seems like the connection has remembered the size of my old monitor and is attempting to maintain that screen resolution.

I can't maximise the remote desktop, there are always scroll bars. Is there anything I can do about this? I have tried disconnecting and reconnecting.

share|improve this question
add comment

1 Answer

If you launch Remote Desktop Connection without clicking on a remembered resource, you can Show Options - under the Display tab, shown there, you can set the resolution used.

I'd recommend (if it's on full-screen now) to set it to a low resolution (lower than current monitor), connecting, quitting, setting the resolution to Full Screen and reconnecting.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.