Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Apparently my IE isn't saving passwords. In the same pages Chrome asks me if I want to save passwords. How can I enable this option?

share|improve this question
up vote 0 down vote accepted

In IE, goto Internet Options -> Content Tab -> Settings (Under AutoComplete). Here select checkbox "User names and passwords on forms". Also select "Ask me before savings passwords" if you want notification to store password.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.