Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using a Razer Blackwidow and a wireless Logitech keyboard, I've install both Synapse 2.0 and Logitech Setpoint on my computer. The problem begin when I installed Kaspersky 1 week back, sometimes the letter keys are not able to type, even the laptop keyboard is also has the same problem. I mean only letters key are not working, Backspace, Return keys are working well. The problem disappear after 3-5 minutes and happen once in 2 days and appear even I shutdown the Kaspersky protection. This thing is really annoying me. Any solution?

I'm using Windows 8 on a Sony Vaio laptop.

share|improve this question
Uninstall Kaspersky and re-enable Windows Defender (to tide you over a few days of testing). If the problem fails to show up, probably a bug in the AV that you should report on its forum. – Karan Jan 29 '13 at 19:41
I just experienced a similar issue with only the 'H' key at the unlock screen (tested 2 keyboards); restarting solved. I uninstalled prepackaged McAfee weeks ago and am using Windows Defender. – jtpereyda Feb 3 '13 at 2:36
I experienced this problem with "o" using the dvorak layout (the "s" key for the rest of you) on the unlock screen in Windows 8. Turning on the on-screen keyboard would allow it to work again. Apart from that it worked fine. – emragins Jul 15 '15 at 23:52

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.