Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I first installed Quicksilver, I simply installed the Chrome plugin and everything worked beautifully. I could type in "face" and it would suggest "Facebook" from my bookmarks, type "red" and it returned "reddit", etc.
I just installed an update, and now the Chrome bookmarks no longer are shown in Quicksilver. I've tried restarting, clearing caches, even completely reinstalling the application itself. But nothing works.
I have the proper plugins installed, but they don't work. What should I do?

share|improve this question
up vote 0 down vote accepted

Figured it out.
First, close Chrome. Then, delete Bookmarks and Bookmarks.bak.
Open Chrome back up, and it will redownload your bookmarks. Restart Quicksilver and you're good!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .