Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running IIS 7 on my Windows 7 computer.

The problem I am facing is if I am on a web page for too long, then go to make a POST request the server doesn't respond.

If I make the POST request as soon as I load the page then its fine, the problem only occurs when I have been on the page for say 4-5 minutes before submitting the post.

If i use Firefox it will tell me that the connection has been reset.

I wlil be looking forward to hearing from you :)

share|improve this question

migrated from serverfault.com Jan 30 '13 at 2:01

This question came from our site for professional system and network administrators.

1  
Sounds like possibly a session timeout –  squillman Jan 29 '13 at 21:24
    
I know it isn't a PHP/programming error as I have used the some software on other servers. Could it maybe be a PHP INI configuration? –  Peter Stuart Jan 29 '13 at 21:28
1  
Ya if it is session problems and its ASP your using the check this: technet.microsoft.com/en-us/library/cc725820(v=ws.10).aspx –  Graham.Fraser Jan 29 '13 at 22:48
    
I'm only a PHP developer. I will have a search around though. Other answers are still welcome :) –  Peter Stuart Jan 29 '13 at 23:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.