Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows 7 Home Premium 64-bit on a 2-year old Lenovo SL510 laptop.

This is the current issue: Windows fails to start after the computer shuts down. It gets to the Windows logo load screen and then goes black and does not respond to anything.

This is the full story: At first, explorer.exe failed to load after I logged on. I could see a cursor and run programs through the task manager, but running explorer.exe yielded nothing. I ran a virus scan and it found a trojan (!) but afterwards the problem persisted. I backed up my data and reinstalled windows.

At this point my current problem started. I can restart the computer or put it to sleep or hibernate, but if I shut it down it won't come up. Startup fixing when booting from the installation disc does nothing, but system recovery works. I've reinstalled and recovered several times until I figured out that shutting it down is the issue. I ran a disk-check, it fixed some bad sectors but I don't know if that's relevant.

I would be glad to hear any suggestions on what to try next.

EDIT: The PC was hibernating for two days, and once I turned it on it displayed:

"The computer can't come out of hibernation

Status: 0xc000009a

A fatal error occurred processing the restoration data

File: \hiberfil.sys"

share|improve this question
2  
If you have the time to try, shutdown the laptop, unplug it from the wall outlet, and take the battery out. Leave it out for about 30 seconds (maybe a minute). Then, plug the laptop back into the wall outlet and attempt the boot process (don't put the battery back in on this attempt). –  Kruug Jan 30 '13 at 19:22
    
I know I've seen that same behavior on a hard-drive that was failing. If you boot into the BIOS, does the Setup contain a Diagnostics tab? –  Tieson T. Feb 3 '13 at 22:37
    
I ran the diagnostics tool from the BIOS, and got the following result: <<< An error was found. Call for service >>> –  Naveh Feb 6 '13 at 15:34
    
After trying the method suggested by Kruug, the computer now starts normally from shutdown. I don't know whether it was the BIOS diagnostics check or the battery removal which did the trick, and I thank both of you for your help! –  Naveh Feb 24 '13 at 14:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.