Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my Shuttle SZ77R5, running Windows 7x64, I have enabled wol in the bios and on the network card in Device Manager. I am trying to wol (wake-on-lan) the computer from another Windows7x64 machine.

I've tried Matcode's wol application, Depicus's wolcmd, and a few others, and they will wake up the computer if it is asleep but not if it has been shutdown using the software shutdown command.

My question is why I can't wol a computer that is shut down (except with Softperfect Network Scanner)?

I've read this thread to no avail about wol. I've read a bunch of guides on how to do this, and am positive I've got all the settings correct. Here are some links:

share|improve this question

migrated from serverfault.com Jan 31 '13 at 0:54

This question came from our site for professional system and network administrators.

    
Hmmm... My question just got migrated from ServerFault - I thought ServerFault was for networking questions. –  BGM Jan 31 '13 at 1:29

1 Answer 1

Sounds like your nic isn't staying on when the machine is "off".

1) Check to see if the network activity LEDs are active when the machine is powered down.

2) Check your BIOS settings. There may well be a WoL setting in there you've got turned off.

3) It's remotely possible your issue is with your network fabric, outside of your computer. You could try a test of connecting a crossover cable between your machine and another you have, send the WoL signal that way, if there's a difference, it would seem your switch or something may be factoring some how.

share|improve this answer
    
1- No, there aren't any lights. It's a slim DIY mini-box, so I'm not surprised. 2. I can't find that setting if there is one. 3. Softperfect netscan CAN do it but wolcmd can't. –  BGM Jan 31 '13 at 1:35
    
Also, the only thing between the two computers is a little switch. –  BGM Jan 31 '13 at 1:48
    
Try directly connecting the computers. If the switch is somehow the issue, you can rule it out with a direct connection. Hence my third suggestion. –  Doc Feb 4 '13 at 22:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.